Min 3d-skrivare är döende...?

krank

Wokevänster-ödleman från Epsilon Eridani
Joined
28 Dec 2002
Messages
30,423
Location
Nynäshamn
I början av året splurgade jag och köpte en M3D Micro. Jag hade kört lite Ultimaker på jobbet, och var sugen på en egen apparat. M3Dn var billig nog att det kändes som att det inte skulle vara en katastrof om jag tröttnade efter nån månad.

Jag var fullt medveten om att det fanns anledningar till att Micron var så billig. Till exempel har den väldigt liten byggarea (c:a 12x12x12), ingen heatbed, ingen inbyggd dator (den måste hela tiden vara inkopplad till en dator och få instruktioner via USB). Jag förväntade mig ingen superduperkvalitet.

Överlag fungerade den rätt bra. Jag skrev ut småsaker och lite större saker och allt funkade på det stora hela rätt bra. Jag bytte snabbt ut datorn mot en Raspberry Pi med Octoprint plus ett plugin för just Micron - på så vis slapp jag knyta upp en dator till 3d-skrivaren utan kunde ha den i ett separat rum och fjärrstyra den via Octoprints webinterface. Jag hade roligt; jag skapade saker i SolidWorks och OnShape och förberedde dem i Cura och laddade upp gcode-filer som skrevs ut.

Sedan kom en period på några månader då jag just inte skrev ut så mycket. Skrivaren blev mest stående.

För några veckor sedan började jag pilla på den igen, i samband med att jag byggde på ett system för röststyrd hemautomatisering. Jag ville skriva ut hållare för den android-tablet jag har som centraldator i systemet.

Men...

Problemet, steg 1:
När jag skriver ut fastnar inte plasten så bra på annan plast. Alltså, lagret längst ner fäster ganska bra i underlaget, åtminstone till en början. Övre lager har en tendens att vilja krulla upp sig, framför allt i hörn och längre från mitten. Till en början var det här ett mindre problem; uppkrullningen innebar att hörnen lyfte sig lite, då de övre lagren tycktes dra med sig de undre uppåt. Men mina utskrifter gick igenom och jag fick fram de prototyper jag ville.

Problemet, steg 2:
Det blev dock värre för ett par veckor sedan. Numera lyckas jag sällan slutföra en utskrift. Redan lager 2-3 krullar upp sig, släpper från de undre lagren, går in i fläkten och låter illa, och fuckar i allmänhet upp precis allting.

Saker jag gjort:
  • Använt vattenpass för att se till så att skrivaren står så platt som möjligt.
  • Testat både manuell och automatisk kalibrering av plattans höjd och alla fyra hörnens relativa höjd.
  • Rensat ur skräp ur skrivarhuvudets munstycke.
  • Bytt tillbaks till originalmjukvaran och kopplat in till vanlig dator.
  • Bytt till det betydligt dyrare PLA-filamentet som säljs av skrivarens tillverkare. Dessutom bytt till en filamentrulle som varit vacuumförpackad.
  • Flyttat skrivaren från matrummet, där köksos eventuellt kan ha stört processen.
  • Stängt av takfläkten för att undvika onödigt drag.
  • Mätt rumstemperaturen, som ligger på vad jag uppfattar som ganska rimliga 21.7 grader celsius. När jag kollar på nätet verkar åtminstone andras 3d-skrivare inte vara såhär känsliga.
  • Med Octoprint prövade jag att höja och sänka temperaturen för själva utskriften. Det gav väldigt marginell effekt.
  • Byggytan på en M3D Micro täcks av BuildTak, ett slags utbytbara skrivliga underlag. Jag har köpt ny BuildTak och bytt ut den gamla.
Såhär ser mina prints ut:
Saker jag funderar på om det kan vara:
  • Munstycket, trots rengöring. Lösning: antingen skaffa bättre rengöringsutrustning, eller köpa nytt munstycke för ett par hundra.
  • Temperaturen. De fel jag ser beskrivs på nära 100% av alla hemsidor jag hittar som temperaturfel. Lösning: hitta ett sätt att värma upp rummet mer, trots att mina element redan går på full fräs. Köpa någon form av eldrivet, portabelt batteri?
  • Skitighet och damm. Lösning: Montera isär grejer, blåsa med burkluft, torka av med trasa, etc etc.
  • Trasig hotend, som inte hettar upp som den ska. Men då borde ju ökad värme underlätta? Hursomhelst har jag ingen lösning om det är problemet.
Jag har som synes ett par grejer kvar att testa, men jag skulle supergärna få råd, idéer och tips.
Räkna med att jag redan googlat på de mest uppenbara grejerna och hittat de vanliga felsökningsguiderna.
 

krank

Wokevänster-ödleman från Epsilon Eridani
Joined
28 Dec 2002
Messages
30,423
Location
Nynäshamn
UPPDATERING:

Jag tog isär skrivarhuvudet igen, blåste ur det med burkluft igen, kollade alla skruvar igen, bytte filament igen (till Hatchbox vita PLA). Jag rensade också återigen noggrant BuildTak-underlaget från gammalt bös och gjorde återigen ren hela maskinen med papperstussar och burkluft.

Och... trots att jag inte gjorde en enda jämra sak som jag inte gjort tidigare så.... funkar det nu. Verkar det som. Jag skrev ut en relativt komplex grej natten till idag utan problem, och nu skriver jag ut en till. Hittills allt väl.

Märkligt.
 
Top