Tillkännagivande

Tillkännagivande Module
Minimera
Inga tillkännagivanden ännu.

Bildhantering forumservern

Sidnamn Module
Flytta Ta bort Minimera

Senaste inlägg

Senaste inlägg Module
Minimera

Diskussioner Statistik Senaste inlägg
Skapad av .113, 18 June 2017, 10.56
31 responses
324 visningar
1 gillar
zonk
av zonk
 
Skapad av Khan, 21 June 2017, 20.32
19 responses
390 visningar
1 gillar
Dimfrost  
Skapad av Lightshy, 21 June 2017, 19.39
8 responses
173 visningar
1 gillar
Ekart
av Ekart
 
Skapad av krank, 12 June 2017, 23.10
8 responses
115 visningar
0 gillar
0.113
av 0.113
 
Skapad av McKatla, Idag, 16.06
3 responses
35 visningar
0 gillar
McKatla
av McKatla
 
Skapad av Rangertheman, 05 June 2017, 09.02
4 responses
128 visningar
9 gillar
Paal
av Paal
 
Skapad av talgboll, Idag, 13.51
7 responses
116 visningar
0 gillar
talgboll  
Skapad av Lambendil, Idag, 18.26
2 responses
17 visningar
0 gillar
Lambendil  
Skapad av Tant Ragnar, 24 June 2017, 17.21
48 responses
1.161 visningar
0 gillar
nyvinter  
Skapad av Bogmoll, Igår, 14.21
4 responses
130 visningar
1 gillar
Platon
av Platon
 
X
Konversationsdetalj Module
Minimera
  • Filtrera
  • Tidsrymd
  • Visa
Rensa All
nya inlägg

  • Bildhantering forumservern

    Hej,

    Jag postade häromdagen ett inlägg i en tråd i rollspelsmakande-forumet (tråden "Quetzalcoetl.. Olika rån och annat kul"), som bla innehöll bilder på de olika varelser som kort beskrevs. Idag ser alla ut att bara vara "bruten bildlänk".

    Det kan det kanske ha varit för alla andra, redan från start - jag vet inte. (Jag kunde se dem.) Jag fick ett felmeddelande att meddelanden max fick innehålla fem bilagor - från början hade jag med fler varelser (o därmed bilder...). Det funkade dock inte att bara radera (samma meddelande kom tillbaka) så det verkar som att även en raderad bild (bilaga) sas "finns kvar" i hanteringen. (Så länge bilden överförts till serven?)

    Alltnog, ladda om sidan och klistra in fem av dem på nytt. Postade. Allt verkade (som sagt) funka. Men inte idag. (Nu är det också försent för att gå in och ändra i meddelandet...)

    Om det inte beror på att jag helt enkelt gjorde fel (men inte kunde se det, förmodligen för att bilderna låg cachade i min webbläsare) när jag postade om innehållet, känns det ärligt talat som lite skakig hantering av bilder som laddats upp på servern för lokal referens. Vet någon av administratörerna/teknikerna vad detta beror på?

  • #2
    Ursprungligen skrivet av Sapient Visa inlägg
    Hej,

    Jag postade häromdagen ett inlägg i en tråd i rollspelsmakande-forumet (tråden "Quetzalcoetl.. Olika rån och annat kul"), som bla innehöll bilder på de olika varelser som kort beskrevs. Idag ser alla ut att bara vara "bruten bildlänk".

    Det kan det kanske ha varit för alla andra, redan från start - jag vet inte. (Jag kunde se dem.) Jag fick ett felmeddelande att meddelanden max fick innehålla fem bilagor - från början hade jag med fler varelser (o därmed bilder...). Det funkade dock inte att bara radera (samma meddelande kom tillbaka) så det verkar som att även en raderad bild (bilaga) sas "finns kvar" i hanteringen. (Så länge bilden överförts till serven?)

    Alltnog, ladda om sidan och klistra in fem av dem på nytt. Postade. Allt verkade (som sagt) funka. Men inte idag. (Nu är det också försent för att gå in och ändra i meddelandet...)

    Om det inte beror på att jag helt enkelt gjorde fel (men inte kunde se det, förmodligen för att bilderna låg cachade i min webbläsare) när jag postade om innehållet, känns det ärligt talat som lite skakig hantering av bilder som laddats upp på servern för lokal referens. Vet någon av administratörerna/teknikerna vad detta beror på?
    Jag vet inte vad det beror på, men jag kan ge dig standardsvaret: vB5 är en sjukt instabil plattform.

    Ska kolla med Lupus om det finns ett mer uttömmande svar.

    Arbetet med att migrera till vB4 pågår.

    /Magnus

    Kommentera


    • #3
      Jag har gett upp bildhanteringen i vB5.
      Jag laddar upp mina bilder på en extern server som jag har full kontroll över och länkar sedan till denna.
      På så sätt får jag aldrig problem med bilder - men det är ju en omständig väg att gå.

      Kommentera


      • #4
        Jag lägger alltid in bilder i mina inlägg med img-taggar, dvs. såhär:
        Kod:
        [img]länk-till-bilden-här[/img]
        När jag insåg att man kan använda såna taggar (även för annat, som url, spoiler, typsnittsgrad m.m.) blev inläggsskrivandet lite mindre av en plåga här på forumet.

        Kommentera


        • #5
          Ursprungligen skrivet av Magnus Seter Visa inlägg

          Jag vet inte vad det beror på, men jag kan ge dig standardsvaret: vB5 är en sjukt instabil plattform.

          Ska kolla med Lupus om det finns ett mer uttömmande svar.
          Tack för svar!

          Jag har inte upplevt just detta problem förut - och vB5 är ju vårt ständiga sorgebarn. Vi får hoppas att migreringen går smidigt.

          Kommentera


          • #6
            Ursprungligen skrivet av anth Visa inlägg
            Jag har gett upp bildhanteringen i vB5.
            Jag laddar upp mina bilder på en extern server som jag har full kontroll över och länkar sedan till denna.
            På så sätt får jag aldrig problem med bilder - men det är ju en omständig väg att gå.
            Ja, jag har gjort så några gånger ffa när det gäller bilder som varit för stora för att ladda upp på forumservern. Men det enda ställe jag då har att tillgå i dagsläget, är min egen wordpress-blogg, där jag kan dumpa mediefiler mm. Och det kändes lite onödigt omständigt att ladda ned och sen upp fem bilder från wikimedia för att sen länka dem externt, en och en, när alla (utom en som behövde skalas om iofs) höll sig väl under storleksgränsen.


            Kommentera


            • #7
              Ursprungligen skrivet av Sapient Visa inlägg

              Ja, jag har gjort så några gånger ffa när det gäller bilder som varit för stora för att ladda upp på forumservern. Men det enda ställe jag då har att tillgå i dagsläget, är min egen wordpress-blogg, där jag kan dumpa mediefiler mm. Och det kändes lite onödigt omständigt att ladda ned och sen upp fem bilder från wikimedia för att sen länka dem externt, en och en, när alla (utom en som behövde skalas om iofs) höll sig väl under storleksgränsen.

              I det läget hade jag ju varit slapp och hetlänkat direkt till wikimedia.. om det funkar. Inte testat, faktiskt.

              Kommentera


              • #8
                Ursprungligen skrivet av zonk Visa inlägg

                I det läget hade jag ju varit slapp och hetlänkat direkt till wikimedia.. om det funkar. Inte testat, faktiskt.
                Det går fint om man omsluter bildens länk med img-taggar, som jag beskrev i mitt tidigare inlägg, då laddas bilden direkt i inlägget. Känns som den bästa lösningen för att få in bilder i sina inlägg. Funkar ju dock inte om man inte har en länk till bilden utan har den sparat lokalt på sin dator, då skulle jag nog först lägga upp på lämplig molntjänst (e.g. dropbox) och sen länka dit med samma metod.

                Kommentera


                • #9
                  Ursprungligen skrivet av zonk Visa inlägg
                  I det läget hade jag ju varit slapp och hetlänkat direkt till wikimedia.. om det funkar. Inte testat, faktiskt.
                  Jo, det låter sig göras - och just de här bilderna hade väl ingen större "omsättning" - men jag har i andra sammanhang märkt att bilder på Wikimedia har en sån, dvs. efter ett visst tag byts de ut. (Av olika skäl, en del för att de laddas upp av någon som inte bryr sig om att göra licensförsäkran på rätt sätt, och då plockas den bort rätt så snabbt. Ibland pga andra skäl, där tex kartmaterial ofta bearbetas i stora samarbetsprojekt - och tex för något år sen (öh, tror jag, tiden går...) gjordes väldigt många kartor om i ett "häv" med övergång till .svg-baserad grafik.

                  Jag har helt enkelt kommit att betrakta wikimediabilder som allt annat än beständiga. :-)

                  (Dock - en del bilder som används lokalt på den svenskspråkiga delen har närmast evig hållbarhet - jag gjorde en eftermiddag några ganska snabba illustrationer till artikeln "Romersk legion" som ligger kvar ännu efter tolv år... )

                  Kommentera

                  Arbetar …
                  X