Tillkännagivande

Tillkännagivande Module
Minimera
Inga tillkännagivanden ännu.

running headers i indesign

Sidnamn Module
Flytta Ta bort Minimera

Senaste inlägg

Senaste inlägg Module
Minimera

Diskussioner Statistik Senaste inlägg
Skapad av Lambendil, Igår, 09.24
12 responses
148 visningar
0 gillar
Rymdhamster  
Skapad av wilper, Igår, 11.08
9 responses
150 visningar
2 gillar
wilper
av wilper
 
Skapad av lilonjo, Idag, 09.35
1 response
18 visningar
0 gillar
luddwig
av luddwig
 
Skapad av Thermominator, Igår, 20.20
4 responses
108 visningar
1 gillar
zonk
av zonk
 
Skapad av Den Gamle, Igår, 09.38
1 response
117 visningar
2 gillar
Kaigon
av Kaigon
 
Skapad av Krille, Igår, 22.04
0 responses
53 visningar
5 gillar
Krille
av Krille
 
Skapad av Feuflux, 05 September 2017, 21.29
10 responses
387 visningar
4 gillar
Feuflux
av Feuflux
 
Skapad av Cake, 06 October 2016, 11.07
65 responses
2.726 visningar
2 gillar
LordXaras  
Skapad av Platon, Igår, 15.52
3 responses
90 visningar
1 gillar
Rangertheman  
Skapad av luddwig, 03 September 2017, 18.12
83 responses
2.725 visningar
0 gillar
Bifur
av Bifur
 
X
Konversationsdetalj Module
Minimera
  • Filtrera
  • Tidsrymd
  • Visa
Rensa All
nya inlägg

  • running headers i indesign

    Jag har ett problem med löpande sidhuvud (?) - running headers.
    Mitt sidhuvud är definierat som "första av [huvudrubrik]"

    nu har jag lagt till ett uppslag mitt i texten, vilket har fått sidhuvudet på det uppslaget att visa rubriken som kommer fyra sidor länge fram istället. Men det konstigare är att sidhuvudet på uppslaget innan, som jag alltså inte gjort någonting med, OCKSÅ ändrats till att visa fel. På ett forum läste jag att man kan bli av med dålig formatering genom att spara filen som idml. Så det gjorde jag. Då blev sidhuvudet på det nya uppslaget rätt, men på originaluppslaget är det fortfarande fel.

    Hur ska jag bli av med det här, utan att behöva hälla in och flöda om texten från början?

  • #2
    Har du testat att ta bort sidhuvud-elementen från mallsidan och sen lägga tillbaka dem igen?

    Kommentera


    • #3
      Det funkade bara delvis, så jag provade att också ta bort brödtexten (på de krånglande sidorna) och sen lägga till den igen. Då gick det bra. Tack!

      Kommentera

      Arbetar …
      X