Tillkännagivande

Tillkännagivande Module
Minimera
Inga tillkännagivanden ännu.

running headers i indesign

Sidnamn Module
Flytta Ta bort Minimera

Senaste inlägg

Senaste inlägg Module
Minimera

Diskussioner Statistik Senaste inlägg
Skapad av Brynolf, Igår, 15.03
4 responses
92 visningar
1 gillar
RedMoon
av RedMoon
 
Skapad av Brynolf, Igår, 12.47
11 responses
143 visningar
0 gillar
RasmusL
av RasmusL
 
Skapad av God45, Igår, 16.50
13 responses
211 visningar
0 gillar
Herr Grönstedt  
Skapad av Brynjard, 18 August 2018, 13.19
32 responses
759 visningar
0 gillar
Nässe
av Nässe
 
Skapad av ceruleanfive, 19 April 2017, 16.51
133 responses
3.173 visningar
9 gillar
ceruleanfive  
Skapad av krank, Igår, 18.12
0 responses
7 visningar
0 gillar
krank
av krank
 
Skapad av krank, Igår, 18.11
0 responses
15 visningar
0 gillar
krank
av krank
 
Skapad av Khan, Igår, 10.09
7 responses
204 visningar
5 gillar
Björn den gode  
Skapad av Widundret, 16 August 2018, 10.52
2 responses
192 visningar
0 gillar
Rangertheman  
Skapad av ragngand, 28 July 2018, 16.52
1 response
145 visningar
0 gillar
ragngand  
X
Konversationsdetalj Module
Minimera
  • Filtrera
  • Tidsrymd
  • Visa
Rensa All
nya inlägg

  • running headers i indesign

    Jag har ett problem med löpande sidhuvud (?) - running headers.
    Mitt sidhuvud är definierat som "första av [huvudrubrik]"

    nu har jag lagt till ett uppslag mitt i texten, vilket har fått sidhuvudet på det uppslaget att visa rubriken som kommer fyra sidor länge fram istället. Men det konstigare är att sidhuvudet på uppslaget innan, som jag alltså inte gjort någonting med, OCKSÅ ändrats till att visa fel. På ett forum läste jag att man kan bli av med dålig formatering genom att spara filen som idml. Så det gjorde jag. Då blev sidhuvudet på det nya uppslaget rätt, men på originaluppslaget är det fortfarande fel.

    Hur ska jag bli av med det här, utan att behöva hälla in och flöda om texten från början?

  • #2
    Har du testat att ta bort sidhuvud-elementen från mallsidan och sen lägga tillbaka dem igen?

    Kommentera


    • #3
      Det funkade bara delvis, så jag provade att också ta bort brödtexten (på de krånglande sidorna) och sen lägga till den igen. Då gick det bra. Tack!

      Kommentera

      Arbetar …
      X